TestTrack TCM Quick Start Guide

This guide is provided to help you get started with TestTrack TCM and answer common questions about
working with test cases and test runs. Your use of TestTrack TCM may be different based upon your
organization’s testing process, but the same basic concepts apply.

How does our manual process translate to TestTrack TCM?

TestTrack TCM is ready to use out of the box, but can also be customized to fit your terminology,
methodology, and regulations. Before your organization begins to use TestTrack TCM, it is important to
take the time to evaluate and document each step in your testing process. Consider the following
questions:

= What actions need to be performed?

= Who is responsible for performing each action?

= What data needs to be tracked for each action?

= What is required to move to the next step in the process?

= What business or compliance rules do you need to enforce in the process?

Answering these questions can help you determine how to use TestTrack TCM to automate your
process. The TestTrack TCM administrator or another high-level user is generally responsible for
customizing TestTrack TCM.

Workflows

TestTrack TCM includes default test case and test run workflows. To move a test case or test run
through the workflow, it is assigned to users who perform the required work. The workflows can be
customized to adapt to your testing process or used as is.

The following diagram shows a high-level overview of the testing process supported by the default
TestTrack TCM workflows.
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How do | access TestTrack TCM?

Test items

The test items used in your manual process are all represented in TestTrack TCM. In your process, you
may have created a checklist of items to test. When a new product version required testing, you printed
the checklist and wrote the test results on it. These items are all used in TestTrack TCM.

The checklist is a test suite. In TestTrack TCM, folders or custom fields can be used to group related
test cases in test suites.

Each line in the checklist is a test case.

The printed checklist is a test run set. In TestTrack TCM, you can add new test runs to test run sets,
which can help you report on each test initiative and determine the current status.

Each item in the printed checklist is a test run. In TestTrack TCM, test runs are generated from test
cases at a milestone in the testing process. Testers use test runs to perform a test and enter the
results.

The following diagram shows the relationship between these components.
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How do | access TestTrack TCM?

The TestTrack installation program installs TestTrack TCM, TestTrack Pro for issue management, and
TestTrack RM for requirements management.

You must have a valid TestTrack TCM license to work with test cases and test runs, eveniif you
already use TestTrack Pro or TestTrack RM.

Make sure your TestTrack administrator has provided you with the TestTrack Server connection
information and your username and password.

If you cannot access test cases and test runs after logging in, the administrator may need to enable
TestTrack TCM for the project. Choose Tools > Administration > Project Options. Select Allow
TestTrack TCM users to log in to this project, and click OK. Users must log in to the project again
to access TestTrack TCM.



What are test cases?

What are test cases?

Test cases are the core component of TestTrack TCM. Test cases include all information about a test,

including the description, scope, conditions, detailed steps, expected results, scripts, and other test data.
Each test case should focus on only one component or requirement.

To work with test cases, choose View > Test Cases to open the Test Cases list window.

& Test Cases - Mot Filtered - (8items, 1 selected)

[ vew. | [ @ atd. | [ Leditn | [ 8 pelete | Filte
Mumber *  Summary Status Type
r=] z Login - User sees only projects that match their security settings For projects Draft, assigned to Administrator, System & Security
£ 3 RDEMS - Project creation Draft, not assigned Acceptance
4 ®ML Export - werify that wou can export Defects, Test Cases, Tesk Runs, Use...  Draft, not assigned Acceptance
Va3 5 About Dialog - verify that the about dislog contains correct information Draft, assigned ko Tester, Suzy Acceptance
£ rd Batch File Integration - that the attac atch .. Draft, not a d Acceptance
7 ¥ML Imnpart - Werify that XML import can import Test Cases Draft, not assigned Acceptance
Kot
9 Product drop-down list values are added correctly in the Add Defect dialog box  Draft, not assigned Functional

What are test runs?

Test runs are instances of a test case used to perform a test and document the results. Test runs are

generated from a test case, typically at a milestone in the testing cycle. All information is copied from a
test case to the related test runs.

A single test case can have one or more related test runs, which are performed against different builds or
configurations.

To work with test runs, choose View > Test Runs to open the Test Runs list window.

B Test Runs - Not Filtered - (28 items, 1 selected)

[ view... | [ £Edit. || 88 ekete | Fiter

Test Run... Summary Status Completion Status  Run Result Status | Test Variants v | S
28 Login - User sees only projects that ma... Mot Started, not assigned iaiting indows; Wweb Client; SOL..

F3 29 Login - User sees only projects that ma...  In Progress, assigned ko Tester, Suzy In Progress windows; Web Client; Ora...

% 33 ¥ML Import - Verify that XML import ca... Mot Started, not assigned Whaiting indows; Wweb Client; Mati...

aw 27 Login - User sees only projects that ma... Mot Started, assigned to Administratar, .. Waiting Windows; Web Client; Mati...

Laogin - User sees jects that ma... Mot Started, not assigned ‘taiting iy y Clien

4

4

% 34 #ML Import - Verify that %ML import ca... Mot Started, not assigned ‘Whaiting Windows; Mative Client; M.

4

L4

F3 32 Login - User sees only projects that ma...  In Progress, assigned ko Tester, Suzy In Progress Solaris; Web Client; Oracle

o v

What are the differences between test cases and test runs?

Test cases generally do not change unless they include incorrect information or the tested application
changes. They remain open and are reused to test subsequent builds and releases. Test cases are not
used to perform tests and do not include results.

Test runs are only used once to perform a specific test during a testing cycle. Test runs include the test
results and are closed after the specific test is performed.



What information should a test case include?

What information should a test case include?

A

test case should include all the information a tester needs to successfully perform a test. It is important

to include complete information to avoid ambiguity during testing. All the test case information is copied to
test runs when they are generated.

Test cases generally include the following information:

Details—The estimated time to perform the test, a description of the scope of the test, any test
environment setup information or other requirements that must be in place before the test is
performed, and the expected outcome of the test. Your organization may also use custom fields to
capture additional information in the test case details.

Steps and expected results—The specific actions the tester needs to perform, in sequential order.
Expected results can be added to each step to describe the outcome of completing the step.

Supporting files—Any files that can help the tester perform the test can be attached to a test case.
You can attach automated scripts, source code files, or other files, such as requirements, test data, or
screenshots.

To create a test case, choose Create > Test Case or click Add on the Test Cases list window.

B Add Test Case

Summary: ELcu;in - User sees only projects that match their security settings For projects

Status: Draft, not assigned

Type: iSecuritv v |:| Automated Test

- — = o
Cvervin El Detail | g2 steps | (S vaviants | O3 Files Test Runs | (35 waorkflow Links | [ Folders | ¥2) History

Estirnated run time: (hh:mm:ss) D o |

Customn Fields:

Testing Phase: |Alpha Regression Tests; Beta Regression Tesks  w

Description: | This test case verifies that a user only sees projects that match their permissions on the login dialog.

Scoped | all platforms, databases, and clients

Pre-Condbions: |1, Create a new global user in the license server admin
2, Verify that you have 3 or more projects to work with
3. Retrieve the newly created global user into only 2 of the projects

Expected Results: | The user only sees the projects that they were added ko,

T | I




How do | reuse steps across multiple test cases?

How do | reuse steps across multiple test cases?

You may have multiple test cases that include the same subset of steps. For example, several test cases
may include steps for logging in to an application. Instead of maintaining the steps separately in each test
case, you can create one test case that includes the login steps and share the steps in other test cases.
Using modular test cases and sharing steps can help you write test cases more quickly and reduce
maintenance effort when steps change.

When you insert shared steps in a test case, a hyperlink to the shared test case is added to the test case.
When test runs are generated, all steps from the shared test case and any attachments are included in
the test runs.

To share test case steps, create the original test case and then click Insert Shared Steps on the Steps
tab when creating other test cases you want to share the steps with.

How do | use a single test case to support multiple
configurations?

If the same test needs to be performed against different builds or configurations, you can use one test
case to cover all the required tests.

TestTrack TCM includes test variants, which represent the variable elements of an application that need
to be tested, such as multiple platforms, databases, or client types. When you generate test runs, you
select the test variant values to use. A test run is created for each unique combination of the selected
variant values.

For example, if you test a web-based application in multiple browsers, you can create a Browser test
variant with Internet Explorer, Firefox, Safari, and other browsers as the variant values. When you
generate test runs, TestTrack TCM generates unique test runs for each browser you select.

The TestTrack administrator or another high-level user generally configures test variants. To create test
variants, choose Tools > Custom Fields and then select Test Variants as the Type.

How do | make sure that only valid test variants are used?

When you generate test runs, every test variant value is available. While this makes it easy to quickly
generate a large number of test cases, you could end up with dozens of test runs that do not apply to the
test case. Instead, you can add the variant values in test cases to always include or exclude them when
test runs are generated.

= Included test variant values are always used to generate test runs. If you add included test variant
values to a test case, no other values will be used to generate test runs.

= Excluded test variant values are never used to generate test runs. If you add excluded test variant
values to a test case, all values except the excluded values will be used to generate test runs.

To include or exclude test variant values in test cases, click the Variants tab in the Add Test Case or Edit
Test Case dialog box.



What information do test runs include?

7 = - =
Overyiew IE Detail -."2'3 Skeps | [&] variants |._[t| Files Eﬁ:}, Test Runs @E warkFlow “5 Links | [ Folders | =) History

Inchuded Test Yariant Yalues

Included test wariant values are the only walues that can be tested For this test case, Other values currently in the test wariant or any values that
wou add later cannok be kested,

Variank Mame Yalue Add variant...

Client Type Mative Client
Edit Wariant. ..

Remove variant...

Exchuded Test Variank Yalues

Excluded test variant values will not be tested For this test case, Other values currently in the test wariant or any values that you add later can be
tested.

‘ariank Mame Wale Add variant...

Database Oracle
Edit Wariant...

Remove variant. ..

Note: If you add included test variant values and do not add excluded values, all test runs include all
variant values. Make sure you add excluded test variant values if the test case does not apply to a
specific variant value.

What information do test runs include?

When test runs are generated, all information from the related test case is copied to the test runs. Test
runs also include the test results entered by the user who performed the test.

Note: If test cases have custom fields that need to be included in test runs, the TestTrack
administrator or another high-level user must map the test case fields to the corresponding test run
custom fields. Choose Tools > Administration > Item Mapping Rules and select Generate Test
Runs from Test Cases as the Type.

Test case steps can be displayed in different views in test runs:

= Grid view displays steps and expected results in rows and columns. This is the most basic view of
the test case steps. Use this view if you only need to perform steps, mark them as complete, and add
problem statements to indicate where issues occur during the test.



What information do test runs include?

- — - e
Cverview {’E Steps (& Variants m:l Files El Dretail ﬁa Warkflow @ Ermnail @ Links [ Falders =) Hiskary

[ view Probler Statements on separate line

Step # Step Expected Result [El Attachments Problem Statement
1 Start the TestTrack Client | The login dialog box
OpEns, | LoginDialog. jpeg
| BYaE
2 In the login box, log in
with the newly created
user ko the server that
conkains the projects
from the setup steps.
&l Click Connect. The project selection
dialog box opens.

= #vierify that OMLY projects the user is assigned ko are displayed in the project drop-down list,

4 Select one of the Mo projects were displayed in
projects, O the Projects list,
5 Click QK. The user is logged in ko
the project. O

= Detail grid view displays an overview pane that provides a read-only view of the entire test run and a
detail pane that guides you step-by-step through the test run. You can enter results (Pass, Fail,
Undetermined) for each step in this view. Use this view if you are testing in a regulated environment or
need to meet compliance requirements. In this view, you can pass or fail each step and include
detailed information for each step, such as the actual results and file attachments to provide evidence
that the test was performed.

- — N 3 el
CvErview {"3 Steps Variants m Files EQ Detail @E Workflow Links [ Folders ) Histary

@ stept | Start the TestTrack Client
Step 1 of 5

@ Expected Results The login dislog box opens. 011 at 1

(8 Problem statement The login dialog box did not 1 @ P = P
b open and errors were 4 I Q ] I o ] IO ]
wiritten ko the log,

Step 2 In the login box, log in with the newly created user ta Start the TestTrack Client
the server that contains the projects from the setup Add Problem Statement | Add Step Mote
steps.

Step 3 Click Connect.

Expected Results The project selection dialog
b

0x opens. Expected Results  The login dialog box opens.

| Step Mote Werify that ONLY projects
) the user is assigned to are + i) LoginDialog, jpeg

21.67 KB

displayed in the project
drop-down list,

Step 4 Select one of the projects. ® Problem Statement | The login dislog box did not open and errors were written to the log, Delste
Step 5 Click O, Add Problem Staternent

Expected Results The user is logged in to the
project.

Actual Results | The step did not pass because the login dialog box did not open, Error log is attached,

@) @] =

Attachments

LoginErrars.kxt
4B

= Free form view displays steps as text. Mark up codes indicate the type of text on each line. Use this
view if you are comfortable using TestTrack TCM and want to quickly add test run results or if you
need to paste results from another source, such as a text file.



When should | generate test runs?

- — =
Orverview a2 Skeps (&) Warianks |._[t| Files H Detail @j_. i arkFlows @ Email [ Links

*Start the TestTrack Client

+The login dialog box opens,

i

*In the login box, log in with the newly created user ko the server that contains the projects from the setup steps,
*Click Connect,

+The project selection dialog box opens,

##verify that OMLY projects the user is assigned to are displayed in the project drop-down list.

*3eleck one of the projects,

*Click QK.

+The user is logged in ko the project,

Problern Statement

The login dialog box did nok open as expected.

You can select the steps view in the Display test runs generated for this test case in field on the test
case Steps tab. You may not be able to select a view depending on the project options.

'u'ariants " Files ” Te;t Runs " Iig‘nphu'ErkFlu:n-\\l " @ vinks ” [ Fold

Display test runs generated for this test case in: | Grid View A ]

[ Insert Skep J [Insert Expected Result] [Insert Comment] [Insert Shared Steps...] [ Delete Step J

Step # Step Expected Resulk i«
1

Log in ko WysiWrite using a test username and \Whesivribe opens,
password,

When should | generate test runs?

Test runs are typically generated when test cases are complete and the product is ready for testing. You
may want to generate test runs at the beginning of each testing phase so you can more easily track the
test cases that test runs have been generated for. This can also help you evaluate how many test runs
still need to be performed so you can determine the status of the testing cycle. For example, generate test
cases at the beginning of the Alpha testing phase, at the beginning of the Beta testing phase, and for each
Beta build.

Depending on your organization’s workflow, you may only be able to generate test runs from test cases in
a specific state. For example, the default test cases workflow only allows you to generate test runs for
test cases in the Ready state.

To generate test runs, select a test case on the Test Cases list window and choose Activities >
Generate Test Runs.



How do | enable test run compliance options?

[% Generate Test Runs @

Add new test runs to a besk run set

Test fun Sek: | Alpha 1 Tests

) (oo |

Add new test runs to a Folder
(%) Do not add ko a Folder
() add ko the selected folder:

Click Browyse ko select a folder...

Test Yarianks

Each unique combination of test wariants generates a test run,

Cperating System: Windows w
Database: | <Al b

Client Type: |Mative Client

The selected kest wariants will generate 4 run records.,

Erowse. ..

QK

] l Cancel

How do | enable test run compliance options?

If you need to ensure your organization's testing practices are followed or must comply with specific
standards and regulations, the TestTrack administrator or another high-level user may want to enable
enhanced compliance for test runs.

If enhanced compliance is enabled, all test runs are generated in detail grid view. Additional options are
available to enforce the following rules before test runs are saved:

All steps must have a step result before the test run can be passed or failed

All steps must pass before the test run can be passed

The test run cannot be passed if any steps fail

A problem statement is required for each step that fails

The actual results field is required for steps that have a step result of pass or fail

An issue must be linked to the test run if the test run fails

The step result field cannot be set to undetermined

To enable enhanced compliance options, choose Tools > Administration > Project Options and then

select Test Runs from the Compliance category.



How can | organize test cases and test runs?

O Project Options

General
Client Options

File Attachments Enable historical test run information logging

Email . [ Enable detailed audit trail logging for test run changes
Hyperlinks

Issues Log Changes
Send Mail
Impert Mail
SoloBug
SoloSubmit

Test Cazes

Test Runs

Requirements

Logging

Requirement Documents
Compliance
Issues

[=]
=8

Test Cases

Test Runs

Folders

Requirements
Requirement Docurnents

Compliance Rules and Options

Fields Enable enhanced compliance
Required Rules
Relationships ] o
Time Tracking Only apply to test runs generated in detail grid view
Issues All steps must have a step result before the test run can be passed or failed
Test Cases All steps must pass before the test run can be passed
Test Runs T b dif i
Requirements e test run cannot be passed if any steps fai
Requirement Documents [ & problem statement is required for each step that fails
Reports [7] The actual results field is required for steps that have a step result of pass or fail
Dictionary

A issue must be linked to the test run if the test run fails

Options

[ The step result field can be set to undetermined

Keep in mind that the test runs workflow can also be customized to define the path a test run takes from
start to close.

How can | organize test cases and test runs?

You may already use test suites. In TestTrack TCM, you can use folders or custom fields to represent
test suites. For example, you can create folders to store regression test cases grouped by product
component. You may also add related test runs to a sub-folder to group the related items. The following
example shows how folders can be used to create test suites.
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How do | use a test run to perform a test?

B Folders - Mot Filtered - (5 items, 0 selected) I:”E]E|
& &l T & [ st recursively New Features Suite
= Public [ 5 View,., ] [ gp Add.. v] [ £ Edt... ] [ 38 Delete ] show: |8l Types % Fiker: |N0t Filtered |

=] | Whysiwrite Test Cases
[53 Whsitidrite 1.0
[=1 55 Wysirite 2.0

Item Tvpe Mumber % Summary Skatus

@ | Wysitirite Client . Test Case 4 Log!n - users.can only see projects they have permissions for  Active, not.asslgned
. " | Test Case S Project creation Active, assigned ko Tester, Sherry &
5 Ful Regression Suite = . "
£ New Features Sits | TestCase 6 Toolbars - Docking with other toolbars Active, not assigned
“— Beta Regression Suite ]| TestCase 13 Toolbars - Adding icons ko the custom toolbar Active, not assigned
e ]| TestCase 14 Login - Password only accepts alphanumeric characters Ready For Review, assigned to Adamns, Abby

5] Release Regression Suite | [
[ Wysivirite Admin Utility
3 Private

Mew Features Suite contains 5 kesk cases

Test run sets are designed to group related test runs. Test runs can be added to test run sets when they
are generated. Test run sets are similar to folders, but the test run set is displayed in the Edit Test Run
and View Test Run dialog box. For example, you may want to create a test run set for each milestone in
the testing cycle. This can help you when it is time to generate reports to evaluate testing progress.

Note: The TestTrack administrator or another high-level user generally configures folders, custom
fields, and test run sets.

How do | use a test run to perform a test?

When a test run is assigned to you, open it and review information on the following tabs before you
perform the test.

= The Detail tab includes general information about the test, including any setup instructions.

= The Steps tab includes the steps, expected results, and files you need to perform the test. You enter
actual results observed during the test on this tab.

= The Variants tab includes the information about the variable elements of the application that need to
be tested. This information can help you make sure you are using the correct environment to perform
the test.

= The Files tab may include files or scripts you need to perform the test.

Perform each step as described on the Steps tab. If the actual result is different from the expected result,
add problem statements and attachments, such as screenshots, to explain the issues. You may also be
able to pass or fail each step.

Next, indicate if the test passed, failed, or if the results were unclear. Choose Activities > Enter Results
and select a resulting state to indicate the test result. The test run moves to this status when you save it.

How do | print test runs to use when performing a test?

You can print detail reports to use when you perform a test. To create a test run detail report, choose
Create > Report. Select Detail and click OK. Select Test Runs from the Report contains field.

Test run detail reports include all information about a test run. You can use this report to review the
workflow for a test run to understand where it stands in your testing process and the next steps. To print
the report, click the Print button in the Edit Test Case dialog box and make sure the
TestRunDetailReport.xslt stylesheet is selected.

11



What should | do if a test fails?

Test run checklist reports include the test run details in a format you can use for handwritten information.
You can use this report to perform a test and capture the results if TestTrack TCM is not installed on the
test computer or you want to write the results before entering them in TestTrack TCM. To create this
report, make sure the TestRunStepsDetailReport.xslt stylesheet is selected. The following example
shows a test run checklist report.

TestTrack | Test Run Checklist

Test Run Number: 1
Test Case Number: 1

Summary: Login - User sees only projects that match their security settings for projects
Status: Fassed

Type: Security Is An Automated Test: false Test Run Set: Alpha 1 Tests
Steps: Step Step Expected Result
#
a1 Start TestTrack Client O
|:| 2 On the server login screen, log in with the newly created user to the server |:|
that contains the projects from the set up steps
|:| 3 Click Connect Verify that the Project login screen appears |:|
|:| Verify that OMLY the projects the useris assigned to are listed with the |:|
project drop down
O 4 Select one ofthe projects O
O 5 Click OK Verify the user is logged into the project O
Coverage Values:
Generated Test Coverage Attributes: Attribute Name Value
Operating System Variant Solaris
Database Variant MySQL
Client Type Variant Web Client

Date and time you started this test run:

Date and time you completed this test run:

How much time did it take you to complete this test run?

Were any additional test variants tested?

What was the result of this test run? [J passed [ Failed

Describe any problems encountered in runnning these steps (include a step number and generated issue number if possible):

Signature: Date:

What should | do if a test fails?

If your organization uses an issue management tool, add an issue for the failed test to push the failure into
your workflow so it can be fixed and retested.

If your organization uses TestTrack Pro, you can add an issue from the failed test run. The test run
information is copied to the issue so other users can review the steps to reproduce the problem when
fixing the issue or verifying the fix.

To create an issue from a test run, click Create Issue in the Edit Test Run dialog box.

12



How do | determine how much testing remain

s?

771 TestTrack - Sample Project - [Add Issue] » EI@

f File Edit View Create Activities Tabs Format Email Tools Window Help — || 5 %

Summary: Test Run 14 Login - User sees only projects that match their security settings for projects - The list contains all projects, not just the

Status: Open, not assigned Disposition: |<not set> & |

Type: IIncorrer_t Functionality - I Priority: |Before Alpha - |

Product: |ProductA X | Component: |Component2 2 |

Reference: Severity: |No Workaround - |

Entered by: | Administrator, System ~|E8 Date Entered: [7] 127132011 ] ()

‘iersions Impacted: l<nut set> - ]

| Eloverview || & I | EEworkfiow | s workaround | ) Source code | C@Email | tinks | [CFolders | @ History |

Current Report: ‘Adminish’ahnr, System - 12/13/2011 - ‘ 1of1 1 [ New Remove

|42 Reproduced: |<nutset> v|

i

} Steps to Reproduce:
IF:=5

Step 1: Start TestTrack Client
Step 2: On the server login screen, log in with the newly created user to the server that contains the projects from the set up steps.
Step 3: Click Connect

Problem: The list contains all projects, not just the projects the user has access to.
Step 4: Select one of the projects.
Step 5: Click OK.

@ Apply ] [ Add ] l Cancel

Logged in as: Administrator

After the issue is fixed, you can regenerate the test run so the test can be performed again.

Note: The TestTrack administrator or another high-level user can change the information copied to
issues from the test runs they are created from. Choose Tools > Administration > Item Mapping
Rules and select Create Issue from Test Run as the Type.

How do | determine how much testing remains?

You can create a distribution report based on test run sets to view a snapshot of test runs at a specific
point in the testing cycle. For example, as you approach the end of the Alpha testing phase, generate a
distribution report based on the Alpha test run set to see how much testing remains. To create a test run
distribution report, choose Create > Report. Select Distribution and click OK. Select Test Runs from
the Report contains field.

Test run status by test run set reports includes the status of test runs in each test run set. This report can

help you determine how many test runs are waiting, in progress, on hold, or completed for each test run
set. To create this report, select the Status by option and then select Test Run Set from the
corresponding list. The following example shows the test run status report.

13



How do | determine how much testing remains?

TestTrack | Test Run Status by Test Run Set

Report: from first test run found through last test run found

Alpha 1 Tests Alpha 2 Tests Alpha 4 Tests Totals
Mot Started 44 4 4 52
In Progress 3 0 0 3
Passed 19 0 0 19
Failed 10 0 o 10
Totals 76 4 4
Overall status

Failed
11.90%

Pazzed
22BE2%

Mat Started
61.90%

In Progress
F.57%

Test run result status by test run set reports include the test run results for each test run set. These
reports can help you determine how many test runs in each test run set are passed, failed, or

undetermined. To create this report, select Run result status by and then select Test Run Set from the
corresponding list.
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